Protection Software: Slow computer after Installing – PC Tools Internet Security
Symptoms:
With PC Tools Protection Software enabled and running• Start up time have increased significantly.
• Applications are taking longer to load.
• Webpage load time has significantly increased.
Causes:
• Low computer specifications• Too many security applications running at the same time
• IntelliGuards conflicting with another application
• Service using too much resource when trying to start PC Tools program.
Products Affected:
PC Tools Internet SecurityTroubleshooting:
Step 1: Disable (shut down) the PC Tools Security softwareTo shut down the PC Tools Internet Security, right click on the program icon in the notification area (next to the clock on the Windows taskbar) and select ‘Shutdown’ from the menu that appears.
This is confirm whether PC Tools Security software has an impact on your system performance.
Step 2: Disabling one component at a time
If your system performance did improve considerably after shutting down PC Tools Protection Software, please try disabling either the AntiSpam, IntelliGuard or Firewall components of Internet Security one at a time, to find out which of the three is causing the problem.
Step 3: Change the performance settings
If the issue is addressed after disabling the IntelliGuard component, attempt to adjust the Performance level on the program from "Balanced" to "Performance". To do this, follow the outlined steps below:
1. Launch the program
2. Click on Settings > Performance
3. Slide the bar from "Balanced" to "Performance" and click on “Apply”.
NOTE: At "Performance" level, the real-time protection is reduced. Exercise caution when visiting websites or opening files. You may need to run IntelliScans more often.
Step 4: Isolate IntelliGuards
However if the issue persists, please isolate the specific IntelliGuard that is causing this issue. Please turn off all the IntelliGuard tools and then re-enable them on one at a time.
1. Open PC Tools Internet Security.
2. Select IntelliGuard.
3. Select an IntelliGuard tool
4. On the right side select ’Turn Off’, repeat the steps until all IntelliGuards are off.
5. See if any difference is made to your performance.
6. If the performance is improved enable each guard on at a time and find out which guard is causing the problem.
Note:
If your system performance did improve by either AntiSpam or Firewall, please contact us.System specification
PC Tools Protection Software contains many extensive tools to provide real time protection for your system from potential threats. Depending on your computer specifications and what applications you have installed, your system may experience performance impact. If you wish know about PC Tools Protection Software system requirement, please click here.
Other Security Applications
It is not recommended to have more than one Antispyware application running at one time. Using multiple security applications can cause conflicts and your system may become unstable or suffer major performance impact.
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