PC Tools Help Center

Protection Software: iTunes is not working correctly with PC Tools Protection Software installed - FIXED

Article Number: 323 | Last Updated: Mon, Dec 7, 2015 5:34 AM

This issue has been resolved in the latest version of PC Tools Protection Software.


To address this problem, please update your PC Tools Protection Software to the latest release.

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Symptoms:

iTunes does not work after PC Tools Protection Software has been installed.


Causes:

Interference from  PC Tools LSP


Products Affected:


PC Tools Internet Security / Spyware Doctor with AntiVirus / Spyware Doctor / PC Tools AntiVirus


Product Version:  8.0.0.655


Troubleshooting:


If you are having accessibility issues with iTunes with the version 8.0.0.655, please see the below as a workaround.
If you have Spyware Doctor / Spyware Doctor with AntiVirus installed…
Please follow the steps below.

1.  Login to your MyAccount https://secure.pctools.com/myaccount/licenses/
2.  Select your Spyware Doctor / Spyware Doctor with AntiVirus license(s)
3.  Under “Supported Plugins” uncheck “Email Guard”
4.  Select “Save”
5.  Open Spyware Doctor / Spyware Doctor With AntiVirus and perform a “Smart Update”
6.  Restart your computer

If you have PC Tools Internet Security installed…
Please follow the steps below.

1.  Uninstall Safari
2.  Uninstall iTunes
3.  Restart your computer
4.  Open the Windows Control Panel
5.  Uninstall “Apple Application Support”
6.  Uninstall “Apple Mobile Device Support”
7.  Uninstall “Apple Software Update”
8.  Uninstall “Bonjour”
9.  Restart your computer
10.  Reinstall iTunes

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